---
title: "Jira Site Import Failure due to User Management Database Table"
canonical: "https://www.techtime-initiative.com/space/UM/84967425/Jira%20Site%20Import%20Failure%20due%20to%20User%20Management%20Database%20Table"
format: markdown
---
Performing a site import between versions 3.2.10 and 3.3.12 (inclusive) of User Management will cause the Jira site import to fail because a column in one of User Management’s tables is of type Byte[], which is not supported during a site import.

This issue was fixed in version 3.3.15 of User Management by removing the column automatically. In some cases, this automatic process can fail, which can be fixed using the following manual method.

There are two options:

1. After upgrading User Management to 3.3.15 or newer, remove the column from the database.
2. Remove the offending column data from the backup XML files.

## Determine if you have this issue:

You can run the below command on your database to check if you have the problematic column after upgrading to User Management 3.3.15.

For Oracle, MySQL and SQL Server: 

```
SELECT RAW_PARAMETERS from AO_4634D4_TTCLUSTERED_JOB;
```

For Postgres:

```
SELECT "RAW_PARAMETERS" from "AO_4634D4_TTCLUSTERED_JOB";
```

If the command **returns successfully or returns 0 rows**, then the problematic column exists and you should proceed to **resolve the issue with either option 1 or option 2**.

If the command **returns an error** then the RAW_PARAMETERS column has already been removed and **no further action** is required.

## Option 1 - Remove Column from the database:

After upgrading User Management to 3.3.15 or later, we can safely drop the raw_parameters column from the AO_4634D4_TTCLUSTERED_JOB table.

For Oracle, MySQL and SQL Server:

```
ALTER TABLE AO_4634D4_TTCLUSTERED_JOB DROP COLUMN RAW_PARAMETERS;
```

 For Postgres:

```
ALTER TABLE "AO_4634D4_TTCLUSTERED_JOB" DROP COLUMN "RAW_PARAMETERS";
```

If you get an error about the table not existing, please ensure you are connected to the correct database for the Atlassian application.

## Option 2 - Remove from backup xml file

If you cannot update User Management to 3.3.15, you must edit the backup zip to remove the binary column causing the issue.

1. Unzip your backup zip.
2. Open activeobjects.xml in an editor.
3. Search for
4. In the result that is
  There will be a column entry starting with:
  Delete this row from the table.
5. In the following result, that is:
  
  1. Delete:
  2. For each row entry in data, delete:
6. Save the file and re-zip the contents of the backup file.